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Copying Raw Files from the Scanner to the PC 

Connect the lemo/ethernet cable into the scanner and PC. Not there are two lemo sockets in the 

scanner; one with 7 pins and one with 5. Connect to the 7 pin socket.   

Open the program “C10 Data Copy” or “Pxx Data Copy”. This can be downloaded from the Leica 

MyWorld website. The program will automatically find a scanner connected to the Ethernet port. If 

after 5 minutes the scanner is not found automatically, make sure your network adapter settings in 

Windows are set to “Obtain an IP address Automatically”. These should be the default settings.  

 

Figure 1. C10 Data Copy program. 

Click on Find Scanners -> Continue.  

A window with two sections will appear. The view on the left is the Scanner’s Hard Drive. The view 

on the rights is the PC’s hard drive.  

Select the Project and the destination folder, click Copy Projects. For Ok Tedi the destination folder 

is D:\laser scans\. 

Once finished, close C10DataCopy and shut down the scanner. 

Copy Raw files from the USB stick to the PC 
If you wrote files directly to the USB stick with the scanner, plug the USB stick into your PC, and copy 

the raw files to your PC (for OK Tedi, D:\laser scans\).  

Opening Cyclone 
Open Cyclone by clicking on the Cyclone icon on your desktop, or  

Start -> All Programs -> Leica Geosystems -> Cyclone 8.0  -> Cyclone. 

This will open the Cyclone Navigator. 

  

 

 

 

 

Figure 2. Leica Cyclone icon. 
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If you’re running Cyclone for the first time, you should turn off 

Survey mode (it displays the individual scans in their own 

folders). 

Turn Surveyor off mode:  

Edit -> Preferences -> Scan -> Survey Mode: No. 

Ensure that Level is set to Default. 

 

 

 

 

 

Database definitions 
A cyclone database is made up of several modules.  

Project Folder - This folder contains all your scan data. You can create new project folder  (Create -

> Project) to re-organise your scan data. 

ScanWorld – Each scan position is called a ScanWorld. 

ControlSpace – This is a point cloud that contains all the scan data and targets. Only open a 

ControlSpace if you need to make adjustments to targets. When you combine scans in a registration, 

Cyclone refers only to the ControlSpace, not the ModelSpace. Normally you never have to access the 

ControlSpace. 

ModelSpace – This is also a point cloud that contains all the scan data and targets. Use the model 

space for your point cloud work (viewing, modelling, fencing, deleting, meshing, etc). You can create 

multiple ModelSpaces by copy/paste, or using the fence tool inside a ModelSpace. 

Scans – This folder contains all the point cloud data that you acquired whilst scanning, including 

targets. You only need to access this data to separate scan data into multiple ModelSpaces.  

Images – This folder contains the photograph that you took with the scanner. By double clicking on 

MultiImage, you can see all the photos that were acquired.  

 

Figure 3. Cyclone Navigator 
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Database file Structure 
To set the folder where Cyclone databases are to be saved on the hard disk drive, in the Cyclone 

Navigator window, click Edit -> Preferences, and select the SCAN window.  

 

Figure 5. Cyclone Preferences window. 

Figure 4. Cyclone navigator definitions. 
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To avoid possible database inconsistencies or corruption, Leica recommends the following:  

• Locate each .IMP file in its own folder  

• When copying, moving or backing up databases, we recommend backing up the complete 
database folder, the PCESet folder, and the eventlog and recovery folders and files  

• The eventlog records administrative events and critical errors  

• The recovery file keeps databases consistent, avoiding data corruption that may happen in 
rare situations  

• A warning dialog is displayed if a database’s recovery folder cannot be found when it is 
added to the server. Push the More Info button for more information.  

 

Configuring the Server 
Using (unshared) will improve Cyclone’s performance since the Shared folder is meant to prepare 

the data to flow through a network. 

▪ Right click on Servers folder, the menu will appear.  See Figure 5. 

▪ Click on Servers… 

▪ Uncheck the Shared server box if it is checked.    See Figure 6. 

 

 

 

 

 

 

  

Figure 6. Right click on Servers folder 
Figure 7. Deactivate shared Server. 
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Import Raw Scanner Files 
When you import raw files from a scanner, you need to first create a Cyclone database.  

Cyclone navigator window - Configure -> Database -> Add 

 

 

 

 

 

 

 

 

 

 

 

Figure 9. Adding a name to a new database. 

Add any filename that you like. 

Leave Database Filename field empty (no Cyclone database has been created yet). 

The database has been created. Right click on the blue database icon that you just created,  

Import ScanStation Data -> Import ScanStation Project. 

Use when you’re importing raw scan data for a new project.  

Figure 8. To create a new database. 
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Import ScanStation Data -> Import ScanStation Partial Project 

Use when you’re adding raw scan data into an existing project. 

 

Figure 10. Import ScanStation Data menu. 

Select the root folder of the raw files.  
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Leave all the import setting at default: 

Sampling – 100% (what percentage of the point 

cloud density to import) 

Find Black & White (B&W) Targets – off (unless 

you had black & white targets and did not pick 

them on the scanner) 

Auto Align Scans – Will automatically join scans 

with 25% or more overlap. 

Generate Scan Thumbnails – Used for Visual 

Alignment of scans.  

Map Colours – off (applies the photos to the 

point cloud but does not blend them) 

Estimate Normals – on (needed for adding 

manual Cloud Constraints in Registration) 

Find Pipes Automatically – off (unless you have 

pipes that you want modelled automatically). 

 

 

 

 

 

 

When importing P20 data into Cyclone, ensure you 

turn check the 'Remove Mixed Pixels' menu during 

data import. This will reduce the amount of noise 

from laser flare in the data. 

 

 

 

 

  

Figure 11. P20 scanner import settings 

Figure 12. P20 Scanner Import Settings 
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Importing BLK360 Data Into Cyclone 

1. Establish a wireless connection to the 

BLK360 using the SSID and password found 

on the inside of the battery compartment 

door.  

 

 

 

 

2. From the Cyclone Navigator, select an existing Cyclone database, or let Cyclone create one for you 

by first selecting the unshared server then selecting the command below. 

3. From the Navigator File menu, select File | Import/Manage BLK360… 

4. Click on the Find & Connect Device button. 

5. The dialog will appear as per Figure 13.  

6. You have the option of either deleting 

setups from the scanner, or importing them. 

You may select multiple setups to import. 

7. The import options dialog will appear as with 

importing other scanner formats. 

8. Specify any of the settings that you want, 

then press the OK button to import the BLK360 

setups. 

 

 

  

Figure 14. Importing BLK360 Data into Cyclone 

Figure 13. Label on BLK360 battery door. 
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Import an Existing Cyclone Database 
Cyclone navigator window - Create -> Database -> Add 

 

Figure 15. Adding a new database. 

Select the Cyclone database .IMP file. 

 

Figure 16. Selecting an existing Cyclone database. 
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Importing iStar 360 degree Photographs 

The Cyclone 9.1.2 release delivers support for the iStar 360 Degree imager. iStar HDR images are 
generated by a specific camera manufactured by NCTech Ltd. Using this camera, HDR imagery can be 
captured quickly, and Cyclone can import and automatically map it to any point cloud data. Mapping 
this data to your point clouds requires no manual mapping of images.  

Workflow for importing iStar images into Cyclone: 

1. Import your scan data (e57, as well as most all vendor formats are supported) In addition, you 
must have iSTAR images that match the scans. 

2. Either register your data in Cyclone, or import data, like e57 that has already been registered. 

3. After importing, select the scanworld icon in the Cyclone hierarchy, then right click and select 
import. 

4. Navigate to the folder that contains the iSTAR files, and select the file named with the .nctri 
extension. This process will take some time, since image mapping is being done. 

5. Once the importing is complete, select the MultiImage node in the Cyclone hierarchy, right click 
then select Apply MultiImage. 

6. Once this process has completed, you may double click on the MultiImage node in the hierarchy 
to check to make sure the images appear aligned correctly.  

7. Finally, open the registered modelspace view, and inspect the mapped images. 

Importing Photographs from the Canon external camera 

Enable the Auto-Adjust External Camera Images on the Cyclone Preference, and import the data set. 

The Pose Editor will never appear again during the import.  
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Figure 17. Option to import external camera images. 

  

Points where the field of view of the scanner is greater than the Canon external camera are 

highlighted in bright green. To change this to a grey colour: 

From Cyclone Modelspace, go to Tools | Scanner | ScanWorld Explorer....  
Select the station, go to Scanners tab and change the color into grey color or any color - then press 

Apply ScanWorld Color to Scans...(Ctrl + P).  
Once the color change for all, you have to change the color back into the Use Color from Scanner.  
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Figure 18. Points where the field of view of the scanner is greater than the Canon external camera are highlighted in 
bright green. 

 

 

Figure 19. Points where the field of view of the scanner is greater than the Canon external camera are highlighted in 
grey. 
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If you have Photographs Captured by the Scanner 

When importing raw scanner data with 

photographs, the photos will need to be blended 

and applied to the point cloud. 

Right click on the project folder under the 

database icon -> Batch Blend Multimages 

- This corrects the brightness/contrast of the 

photographs, to make the images look like one 

continuous photo. 

Right click on the project folder under the 

database icon -> Batch Apply MultiImages 

- This colourises the point cloud with images 

from the camera.  

Importing Control into a Database 
Cyclone can import survey coordinates of targets into a database. Surveyors refer to this a importing 

control, or applying grid coordinates.  

Right click on the project folder -> Create -> 

Scanworld. Call it whatever you like, e.g. “Control”. 

Right click on the ScanWorld -> Import. Select the .txt 

file containing your control. Note, the control should 

be in CSV format, but renamed to a .txt file extension. 

You can have your values separated by commas, 

spaces, semicolons, or tabs.  

Make sure each column has the correct definition. 

The column containing the target names must be 

called “Target ID”. The columns for X,Y,Z (or E,N, El) 

coordinates must also be correctly named. You can 

change column type by clicking on it. 

One done, click Import. 

Open the control ModelSpace. You will now see only 

targets, with the coordinates that you’ve imported.  

Remember, when you create a registration with 

control, add the ScanWorlds including the control 

one, and right Click on the Control ScanWorld -> Set 

Home ScanWorld 

Figure 20. Batch Blend & Apply Images 

Figure 21. Import control settings. 
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Registration (Combing Scans Together) 
Leica defines a Registration as: 

“Registration is the process of integrating a project’s ScanWorlds into a single coordinate  

system as a registered ScanWorld. This integration is derived by a system of constraints, which 

are pairs of equivalent tie-points or overlapping point clouds that exist in two ScanWorlds. The 

Registration process computes the optimal overall alignment transformations for each 

component ScanWorld in the Registration such that the constraints are matched as closely as 

possible.” 

Click on your project folder under your database. Click Create -> Registration, call it whatever you 

like. Double click on the registration icon to open it. 

 

Figure 22. Registration icon. 

Scans are referred to as ScanWorlds. To add your scans into the registration, click Scan World -> Add 

Scan World.  Select the scans you wish to combine, and copy them to the registration. If you added 

control, make sure you select the control ScanWorld as well. Click OK.  

                                                                                   

 

 

 

 

 

 

 

Figure 23. Adding ScanWorlds to a Registration. 
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You should now see your scans in the 

“ScanWorlds’ Constraints” tab. If you have 

control, right click on the control ScanWorld  -> 

Set Home ScanWorld. 

Registration ScanWorld Groups 

In Cyclone 9.0, ScanWorlds can be automatically 

grouped together based on common constraints 

or common overlap.  

Separate groups of ScanWorlds can be easily 

joined together using the “Manual Cloud to 

Cloud” or “Visual Registration” methods, see 

below. 

You can automatically group ScanWorlds together 

by selecting ScanWorlds in a registration, right 

click -> Create ScanWorld Groups …. 

 

 

 

Registration with Targets 

Targets are referred to as “Constraints” in Cyclone. To add targets click on Constraints -> Auto Add 

Constraints. 

You can see the targets on the Constraints List tab. 

 

Figure 25. List of constraints on the Constraints List tab. 

Notice that the errors have not been computed under the Error column (the value is N/A). To 

calculate the errors, click Registration -> Register. 

Figure 24. Setting the Control ScanWorld as the home 
ScanWorld. 
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Sort the errors by value by clicking on the Error column bar. If you have errors above 6mm, I would 

suggest disabling them (right click ->Disable). Then re-calculate the errors by clicking 

Registration -> Register. 

Once you’re happy with the error values, click Cloud Constraint -> Auto Add Cloud Constraints. This 

feature examines scans that have at least 20% overlap, identifies common objects in the point 

clouds, and further aligns the scans based on these common objects. The cloud constraints are 

added to the Constraint List tab as “cloud/mesh”.  

 

Figure 26. Cloud constraint registration progress 

 Once done, click Registration -> Create ScanWorld / Freeze Registration. 

Then to view the data click Registration -> Create and Open ModelSpace. 

Look at your registration file in the Cyclone Navigator. It now looks like a normal ScanWorld, with all 

the scans aligned perfectly together.  

Registration Without Targets – Manual Cloud to Cloud 

If you did not have any targets in a ScanWorld, you will need to manually identify common points 

between two scans.  

Rather than adding constraints automatically like before, we have to add them manually. Click: 

Cloud Constraint -> Cloud Constraint Wizard.  

 

Figure 27. Cloud Constraint Wizard matrix 

http://survey.crkennedy.com.au/


C.R.Kennedy & Company – survey.crkennedy.com.au Page 22 
 

In the Cloud Constraints Wizard, you have to select which scans are overlapping. In this example, I’ve 

selected scans 1 & 2, scans 2 & 3, and scans 3 & 4. Click Update. 

 

Figure 28. Cloud Constaints Wizard window 

 

Move the Cloud Constraints Wizard window away, but do not close it. You will now 

see two windows displaying two point clouds on Cyclone. Using the multipack mode, 

click on at least 3 common points on each scan with at least 100mm accuracy.  

Figure 29. Multi-Pick mode icon 

. 

Try and spread the points around as much as possible. Then click on Preview in the “Cloud 

Constraints Wizard” window, and view the combined scans to confirm that they are aligned. If you 

have you not picked enough points or spaced your points around enough, Cyclone will tell you with 

an error message. Simply add to the points that you have already picked, and click Preview again.  

When you click Preview, visually check that the scans are aligned. Then close down the ModelSpace 

preview, and click “Constrain” on the Cloud Constraints Wizard. The wizard will automatically 

progress to the next combination of scans.  

Once you have combined all the scans, notice that Cloud/Mesh constraints are now in the 

Constraints List tab. The errors will need to be calculated; Registration -> Register. 

Confirm that all the errors are minimal. If not, delete the Constraint and recombine the scans again 

using the Cloud Constraint Wizard. If you’re happy with the errors, click: 

Registration -> Create ScanWorld / Freeze Registration, then 

Registration -> Create and Open ModelSpace 

Look at your registration file in the Cyclone Navigator. It now looks like a normal ScanWorld icon.  

 

Figure 30. ScanWorld icon of a completed registration. 
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Registration Without Targets – Visual Registration 

Registration without targets can also be performed using the Visual Registration method in Cyclone 

9 onwards. By generating 2D thumbnails of point cloud data, you can visually align two point clouds 

together much faster than the manual cloud to cloud method. 

First, generate the thumb nails. In Cyclone Navigator, select the scans, right click -> Re-Generate 

Scan Thumbnails.  

In Cyclone Navigator, create a new registration (Create -> Registrion). Open the Registration (double 

click). Add the ScanWorlds (ScanWorlds -> Add ScanWorlds). Automatically group the ScanWorlds 

(select the ScanWorlds, right click -> Create Scan World Groups with ….).  

Align 2 groups together. Visual Registration -> 2D Scan Thumbnails. 

 

Figure 31. 2D Scan Thumbnails window. 
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Figure 32. Visually aligning the 2D thumbnails. 

 

Auto-Align Scans with Previously Imported Scan Data 

With Cyclone 9.1.5 a user can now perform an Auto-Align with scan data that has already be 

imported.  

1. Create a new or open an existing registration.  
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2. From the top menu go to Registration | Create ScanWorld Groups from Auto Alignment  

 

3. A dialog will appear asking if you wish to use SmartAlign. Click the check box if want to use 

SmartAlign. You can run Auto Align without Smart Align by not checking the box. (More on 

SmartAlign in the next section.  

4. If the check box Use SmartAlign was checked the SmartAlign window will open with the setups 

that were in the registration. (More on SmartAlign in the next section.) 

5. If the check box to Use SmartAlign was not checked, then Auto Align will run on all setups as 
normal.  

 

Registration with Smart Align 

This new tool allows the user to pre-stage the Auto Alignment process via placement of known 

positons on a map (which is a user imported image). The user then creates links between scan 

postions by any one or combination of (i) manually created links, (ii) adding links by time, and/or (iii) 

adding links by distance. Pre-staging the setups to create known links greatly improves the time and 

quality of the Auto-Align Scans process. SmartAlign is available as an option to Auto-Align at both the 

data import stage as well as the post-import, Registration stage. 

 

1. To use SmartAlign, begin a regular import of scan data 

and then select the Auto Align Scans option in the 

import dialog and then select Use SmartAlign. 

 

 

Or, if in a Registration, after choosing Create ScanWorld Groups 

from Auto Alignment from the top Registration menu, 
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2. The scan data will go through the normal import process; at the end of import, the SmartAlign 

dialog will appear. In the following example, four (4) scans were imported for SmartAlign:  

 

3.  
(Optional) At this point you can add another Site by clicking the + sign on the tab bar at the top. 
Adding another Site will allow you to transfer setups to another area. You may want to do this if you 
need Auto Align to consider groups of setups separately. For example, all setups on Floor 1 go into 
Site 1 and all setups on Floor 2 go into Site 2.  
 
a. To create another Site simply click on the + sign in 
the Tab area at the top. 

 
b. To move setups to another site select the setup 
icons with a single left mouse click; hold the control key 
to multi-select other setups. You can also use the 
selection fence by clicking the button at the bottom of 
the window. After you have a group of selected setups, right click. You will see options to send the 
setups to a particular Site. Click the desired Site and the setups will move to the selected Site.  
 
  
4. Next select the Add Image button to add a background image to the dialog. Browse for an image 
and click OK to view image in SmartAlign dialog:  
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5. Move the setup icons to their relative positions on the map. Using a single left mouse click and 
hold, drag the icons. Field notes works great for this part! 

 
6. Next, add links between setups. Adding links will allow Auto Align to only consider the links added, 
thereby saving a great deal of time. You have multiple options for adding the links: a. Drag one icon 
over another then back to the original position. A link will appear between them.  

b. Click the Add by Time button. This will add links by the time stamp on the scanner file. This is a 
great way to add links according to the time if scans were captured in a sequential and chronological 
way.  

c. Click the Add by Distance button. This will add links based on pixel spacing between the icons on 
the map.  
 

 
7. You can edit links by deleting them; simply left click to select the link and then press the keyboard 
delete key.  

8. When all links are established, click the Align button to begin the Auto Align process.  

9. During the Auto Align process links will turn red while they are being analysed.  

10. At the end of the Auto Align process the links will turn colors based on the status of the link: a. 
Green = Good link. Link will be used to form the group.  

b. Yellow =Good link, but not necessary to form a group. You may decide to add this link latter in the 
registration process.  

c. Red =Bad link. Link will not be used to form the group. 
 

 
11. At this stage, you can edit the links again by deleting them and creating new links in order to try 
the Align process again until you get to a desirable result.  
Note: You can have more than one group in one site if Auto Align finds more than one group in a 
particular site.  

12. In the below example, Auto Align found 3 green (good) links and 2 red (bad) links. However the 
green links are enough in this situation to form a group as the green links connect all the setups in this 
site. You do not need to delete red links when you are ready to accept the results and continue with 
the Auto Align process.  
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13. Click the OK button to finish the process. In this example, one group was formed and a 
registration was created with the grouped setups in one group. 

 
14. You can then continue with the completion of the registration as normal.  

 

Registration Diagnostics 

A full report on a registrations diagnostics can be easily generated. Open the registration, and click 

Registration -> Show Diagnostics. The report will display the errors of each constraint used.  

 

Unifying a ModelSpace 
Before you start modelling or do any further changes to the registration, unify the registration that 

you have done. Even though the registered ScanWorlds look like one single point cloud, they are still 

treated as separate point clouds in a ModelSpace. Unifying results in better resource allocation of 

your PC’s memory.  

Once you unify a ModelSpace, you cannot un-unify it. 

So it’s a good idea to a make a copy first.  

 To make a copy of a ModelSpace, right click -> Copy, 

then under the ModelSpace folder, right click -> Paste.  

To unify, right click on the new ModelSpace -> Unify 

ModelSpace. 

You have the option to reduce the point cloud density. 

This is useful, as it reduces the number of points in the 

cloud, improving performance in Cyclone. I recommend 

a 3mm reduction in points for modelling purposes. 

Once done, click Unfiy. 

 

 
Figure 34. Unify cloud options. 

Figure 33. Registration diagnostics report. 
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Adding / Renaming Targets 

To add a target: 

Click on the centre of target with the Pick Mode, and then Create Object -> Fit to Cloud -> HDS 

Target or Black/White Target. 

 

Figure 35. Pick Mode icon. 

To name or rename a target 

Click on the centre of target with the Pick Mode, and then Tools -> Registration -> Add/Edit 

Registration Label. 

 

Figure 36. Naming/renaming a target. 

 

 

Figure 37. Changing a targets value (name). 

 

Using modelled objects as targets 
Cyclone can use modelled objects as targets. For example, you can use a modelled pipe as object. 

Select the pipe, and click Tools -> Registration -> Add/Edit registration label 
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A 3 plane corner (i.e. in a room where the ceiling and two walls intersect), can be very accurately 

defined by Cyclone and can be used as a target.  Create Object -> Fit Fenced -> Corner (vertex added 

automatically). Click on the vertex, then Tools -> Registration -> Add/Edit registration label. 

 

ScanWorld Explorer 
The ScanWorld Explorer is a useful tool to turn on/off point clouds in a registration. You cannot do 

this once you have unified the cloud. 

To access the ScanWorld Explorer open the ModelSpace of a registration, and click Tools -> Scanner 

-> ScanWorld Explorer.  

 

Figure 38. ScanWorld Explorer window. 

In the ScanWorld Explorer, you can hide or show clouds that are part of the 

existing registration by un-ticking the viewable icon: 

   

Figure 39. Viewable icon. 

Segment scan by distance. You can apply delete data beyond a certain range 

from your scans. 

 

Figure 40. Segment scan by distance icon. 

 Allign View. This function puts you into the perspective of the scanner in a 

particular scan. NB: A short cut to this view is to select the point cloud with the pick-

mode, and press “a” on the keyboard.  

Figure 41. Align view icon. 

Note that the align view mode is set to the panoramic view. This locks your view in a 

360° bubble view.  

 

Figure 42. Panoramic View icon. 
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View Properties 
This option allows you to turn on/off visibility and selectability, as well as segment cloud or objects 

into different layers.  

 

Figure 43. View Properties icons. 

 

Figure 44. View Properties window. 

Notice that there are three main tabs: Layers, View As, and Selectable/Visible. 

Layers 

You can select points, meshes, or modelled objects, and assign them to a layer of their own. This is 

useful if you wish to hide certain objects, or group the same objects together (e.g. assign all cylinders 

to their own layer).  

View As 

You can set the resolution of object in the View As tab. 

For example, a mesh can be viewed in high resolution (LOD – Full Range) or as a wireframe. 
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Figure 45. View Properties - View As tab. 

Select/Visible Tab 

This tab gives you the option allowing an object to be visible, and also selectable with the pick mode. 

3D Modelling  
Cyclone is a very powerful tool for modelling pipes, steel beams, valves, boxes, patches and other 

objects. When modelling pipes and steel beams, Cyclone can model to standard sizes. To activate 

this mode, click Create Object -> Use Parts Table.  

You can choose the database to use by clicking Edit -> Object Preference.  

There are five ways to model: Region Grow, Fit to Cloud, Fit to Fence, 2D Draw and Insert Object. 

When modelling objects from the point cloud using Region Grow commands, the objects point cloud 

will be made invisible. At any time you can show the objects cloud by selecting the modelled object, 

and clicking Create Object -> Insert Copy of Objects Points. 

 

Figure 46. Plant objects can easily be modelling Cyclone. 
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Modelling Cylinders/Pipes from the Cloud 

You can model pipes in your original ModelSpace. To model a single pipe, select the pipe with the 

pick mode, click  

Create Object -> Region Grow -> Cylinder.  

 

Figure 47. Modelling a single pipe. 

To model a pipe run, click on the separate parts of the pipe with the multi pick mode, click  

Create Object -> Region Grow -> Pipe Run. 

 

Figure 48. Modelling a Pipe Run of 3 sections. 
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Pipes can also be modelled automatically, Create Object -> 

Find Pipes Automatically. The function will not work on a 

unified pipe cloud, and will not add pipe elbows, only 

straight pipes.  

Pipes can be connected with elbow or mitre connections, 

or reducers can be added to the end of pipes.  

These functions can all be found in the Piping menu, under 

Tools -> Piping.  

 

 

 

 

 

Modelling Cylinders Automatically 

Cyclone 8.0 onwards can scan the point cloud and model pipes automatically. Note, this cannot be 

done on unified points clouds. To begin the process, select the point cloud (Selection -> Select All), 

and click: Create Object -> Find Pipes Automatically 

You may wish to colourise the cylinders different colours. To do so, click: Edit Objects -> Appearance 

-> Create Objects from Random Colours 

You can filter cylinders by size by clicking: Create Objects -> Filter Pipes  

Modelling Cylinder Components 

There are several other options with pipes. Valves, blind flanges, wielding neck flanges, reducers, 

and tee joins must be fitted by eye. You cannot “region grow” or “fit to cloud” a valve. Using the 

handles, adjust the size to best match the cloud. To add these objects, click on the end handle of a 

pipe, then Create Object -> Insert -> …. 

Figure 49. Piping Menu 
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Elbow Join 
An elbow join is a continuous smooth pipe join. 
Note, pipe runs will add elbow joins between 
pipes automatically.  
 

 
Figure 50. A pipe join 

 

Mitres Join 
A mitre join is made of multiple pipe cross 
sections. It is not a smooth continuous join like 
an elbow. 
 

 
Figure 51. A 3 section mitre join. 

 

Blind Flange 

 
 

Wielding Neck Flange 

 
 

Concentric Reducer 
2 Cylinders of different diameter joined together 
with a Concentric Reducer.   

Eccentric Reducer 
2 Cylinders of different diameter joined 
together with an Eccentric Reducer.   
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Figure 52. Concentric Reducer. 

 

 
Figure 53. Eccentric Reducer. 

Valves 
Create Object -> Insert -> Valve.  

 
Figure 54. Modelled valve. 

 

Tee Joins: 

 
Figure 55. Modelled Tee join. 
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End Caps  
You can add end caps to cylinders: Edit Object -> End Caps ->  

 
Figure 56. Flat (left) and Semi Elliptical (right) Caps. 

 
 

Modelling Pipe Objects without the Point Cloud 

Pipe objects (pipes, elbows, flanges, etc), that have not been 

scanned or do not yet exist can be modelled from within Cyclone. 

For example, a new pipe run can be added into the pipe cloud, and 

point cloud collisions can be ran to determine the pipe will fit 

correctly.  

Tools -> Piping -> Pipe Modelling  

 

 

Modelling Patches 

A patch is a 2 dimensional plane. Patches can be used to model flat 

objects, such as walls, ceiling, floors, etc.  

Holes can be cut into patches, so long as they do not cut through the perimeter.  

Patches can be extruded to become 3 dimensional objects. Once extruded, holes cannot be cut into 

them.  

Figure 57. Modelling objects not in 
the point cloud. 
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Select a point on the surface with the pick mode, then click Create Object -> Region Grow -> Patch. 

 

Normally there will be numerous handles and corners. The patch can be made rectangular by 

selecting the patch, then Edit Object -> Patch -> Make Rectangular.  

NB: In the above example, a patch could also be created using by drawing a 2D polygon against the 

XY reference plan. 

Cutting fences from a Patch 

Objects such as doors and windows can be cut out of the patch using the fence tool. It is best to view 

the patch in orthographic mode when making cuts. NB: A fence cannot be cut beyond the perimeter 

of the patch. 

Create Object -> Insert Copy of Objects Points 
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Figure 58. Changing the visibility of the patch. Note the rectangular fence over the doorway. 

 

 

 

 

 

 

 

Extruding Patches 

Extruding a patch give it depth and becomes a 

3D object. A patch is only a 2D flat surface. Once 

a patch has been extruded, fences can no longer 

be cut from it.  

 

 

 

 

Extending Patches 

Select the patches, and select Edit Object -> Extend -> Extend All Objects. 

Figure 60. An extruded patch with depth. 

Figure 59. Patch with fenced area removed. 
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Figure 61. 3 Patches before extension. 

 

Figure 62. 3 patches after extension. Note the corner. 

  

http://survey.crkennedy.com.au/


C.R.Kennedy & Company – survey.crkennedy.com.au Page 41 
 

Modelling Steel Beams – Fit to Cloud Method 

With Steel Beams, you must copy the beam to a new ModelSpace. Fence out a steel beam using the 

fence tool, right click -> Copy Fenced to New ModelSpace.  

Clean up the steel beam by using the polygonal fence tool, and right click 

-> Fence -> Delete Outside or Delete Inside. The steel beam point cloud 

should look like the below figures.  

 

 

 

 

 

 

 

 

 

To model a steel beam, click on the beam with the pick mode, and then 

Create Object -> Fit To Cloud -> Steel Section -> Wide Flange 

NB: You can also fence the beam, right click -> Fit Fence -> Steel Section -> Wide Flange.  

Steel beam Angle, channel, Tee, rectangular tube, and wide flange (I-beams) steel beams can all be 

modelled in Cyclone using the above method. 

  

Figure 63. Side view of 
steel beam. 

Figure 64. Top down view of cleaned up steel 
beam. Note that the view is in orthographic 

mode, not perspective mode. 
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Angle:  
 

 
Figure 65. Steel Angle Beam 

Channel: 

 
Figure 66. Steel Channel Beam. 

Tee: 

 
Figure 67. Tee Steel Beam. 

Rectangular Tube 
 
 

 
Figure 68. Rectangular Steel Beam. 

Wide Flange (I-Beam or H-Beam): 

 
Figure 69. Wide Flange Steel Beam. 
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Modelling Steel Beams – Extrude Shape Method (Cyclone 9.0) 

 

In Cyclone 9.0, steel beams can modelled from 2 picks 

without having to clean the cloud. Using the multi-pick tool, 

pick two points on a steel beam. Create Object -> Extrude 

Shape (2 picks) -> Wide Flange.  

NB: This function will only model to dimensions in the 

database. Create Object -> Use Parts Table must be ticked 

and enabled. 

NB: The area around the cross section of the picks on the 

steel must be clean of noise for 20mm on each side of pick 

see image. 

 

 

 

 

 

Modelling Boxes (Cuboids) 

Like steel beams, boxes can only be modelled from point clouds using the Fit to Cloud command. 

Therefore, you must first fence and copy a box to a new model space, isolate the box point cloud 

data, then Create Object -> Fit to Cloud -> Box. 

Modelling Spheres 

Like steel beams, spheres can only be modelled from point clouds using the Fit to Cloud command. 

Therefore, you must first fence and copy a sphere to a new model space, isolate the sphere’s point 

cloud data, then Create Object -> Fit to Cloud -> Sphere. 

Modelling Targets 

Scanner targets (HDS target, black/white target, or sphere target) can be modelled in Cyclone. 

Select the target with the pick mode. You do not have to select the centre of the target.  

Create Object -> Fit to Cloud ->  

Note, you do not have to isolate the target. If there is enough point data on the target, Cyclone will 

automatically add a vertex in the centre of the target.  

Figure 70. Cyclone 9.0 can model steel 
beams using the multi-pick method. 
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Modelling to standard sizes  

In Leica Cyclone, you can create modelled objects to sizes in a 

database. To do this, click Edit -> Object Preferences, and select 

the Object Type. When you next model this object, Cyclone will 

best fit the dimensions to a list of standard sizes from a 

database. 

Databases are located in the directory: 

C:\Program Files\Leica Geosystems\Cyclone\Lib\Tables 

 

Merging models back into the original Model Space 

 

 

 

 

Once the model has been made, close down the 

ModelSpace windows, and check “Merge into 

original ModelSpace” and “Delete after close”. 

                   

 

Object Handles 

Handles are contained in objects within Cyclone that are used to adjust the object’s position, 
orientation, and size. Handles are colour coded to indicate the movement type. 
• Red – Rotate 
• Orange – Resize, translate, and snap 
• Blue – Translate and snap 
 
You can move objects in Cyclone, and restrict the movement to a 2 dimensional plane. 
Edit Object -> Handles -> Constrain Motion To -> ….. 

Left click on an orange handle, and hold Ctrl to move an object.  

Left click on an orange handle, and hold Shift to will snap handles to each other. 

Holding Alt allows the object to move.   

Quick Move 

A modelled object can be moved easily with the Quick Move command. Select 2 points on the 

model (click on the blue handles) with the multi-pick mode, then select two corresponding points on 

the point cloud, and Edit Object -> Quick Move. This is much faster than manually dragging an 

object. 

Figure 72. Closing ModelSpace View. 

Figure 71. Object Preferences 
Window. 
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Copying Multiple Models 

A modelled object can be copied multiple times. This is useful, for example, if you wish to copy a 

steel beam every 5 metres in the X-axis directions. Select the object with the pick mode, then click 

Create object -> Copy. 

Changing the Appearance of Modelled Objects 

Modelled objects can have their appearance (e.g. colour, transparency, etc) customised in Cyclone.  

Select the object with the pick mode, then click  

Edit Object -> Edit Colour/Material 

Grouping Modelled Objects 

Multiple objects can be grouped together as a single objects. This makes it easier to move the 

objects together, or to assign them all to a layer.  

Select all objects with the Multi Pick mode, then  

Edit -> Group -> Group 

 

 

 

 

 

Fit Edge Tool 

The Fit Edge tool is used for creating a 

polyline the follows an edge.  

 

Create Object -> Fit Edge 

Figure 73. 3 modelled objects grouped. 

Figure 74. Point cloud of a step. 
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A cross section view point of the edge should 

appear in the Fit Edge window, along with a 

vertex. If not, rotate the point cloud manually 

and add a vertex on the edge. Multiple 

vertexes can be added if required. The nodal 

point indicates the position where a polyline 

will be created.  

 

 

 

Import/Export DXF files with Cyclone 

Modelled objects in Cyclone can be exported as a DXF, and viewed in 3rd party CAD programs (such 

as AutoCAD or MicroStation).  

To export a model from Cyclone, select the item(s), and click File -> Export, and selected AutoCAD 

DXF R12 Format (*.dxf).  

Cyclone can only import COE (Cyclone Object Exchange) objects. It cannot import DXF objects 

directly. To import DXF models into Cyclone, you have to convert them into COE files using the Leica 

COE data transfer plugin for AutoCAD or MicroStation. 

Model Library 
Cyclone has a model library for commonly used objects. You can add or load models to/from the 

library easily.  

To Import a Model from the Model Library 

Tools -> Model Library Manager -> Insert Model 

Figure 75. Fit Edge window with cross section view on point 
cloud. 

Figure 76. Point cloud with added polyline (in grey). 
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To Save a Model to the Model Library 

Take a screenshot of your model and save it as .jpg file. Copy the model 

into a new Model Space. Select All, then click Tools -> Model Library 

Manager -> Save Model. 

Create a new name for a Library, Assembly and load the screenshot of 

the model.  

Geo Tags 
A Geo Tag allows you to add additional meta data to the point cloud in 

Cyclone. Geo Tags will be automatically saved into a Leica TruView when 

created.  

Tools -> Geo Tags 

  

Figure 78. Geo Tags 
window. 

Figure 77. Insert Model window. 
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Creating a TruView  
A TruView allows to you share the scan data in internet explorer. 

You will first need to download and install a plugin for internet 

explorer. Google the term “Leica TruView download”, and download 

the link.  

To create the TruView, open the ModelSpace that you wish to share. 

Zoom out so that you can see all the scan station positions. This will 

be the site map of your TrueView. 

Once done click File -> Publish Site Map.  

Create a folder where you want the TrueView to be -> OK. 

Select your ScanWorld -> OK. 

Click TruView Settings button. 

Click Color Map Settings. 

 

 

If you have photographs, set the mode to “Colours from 

Scanner”. If you do not have photographs, set the mode to 

“Intensity Map.” 

For “Intensity Map” mode, you set the scheme to either 

greyscale or Multi-Hue/Rainbow. In Grayscale mode, you can 

adjust the darkness with the Gamma setting.  

Once the TruView is created, open the folder, and click 

SiteMap.htm.  

NB: The TruView plugin will only work with Microsoft Internet 

Explorer. You can download the TruView plugin from the Leica 

website:  

http://hds.leica-geosystems.com/en/Leica-TruView_63960.htm 

Key Plans 
A key plan allows you to easily share point cloud data locked into the perspective of the scanner, 

with anyone that has Cyclone installed. It is very similar to a TruView, except a Key Plan must be ran 

in Cyclone. Cyclone can be installed without a license and used as a viewer.  

File -> Create KeyPlan 

A background image (e.g. from Google Maps) can be imported. Select 2 scanner setups to align it.  

Limit Boxes 
Limit boxes are a useful way to view a small volume of data in a large point cloud. 

Open a ModelSpace, click  

Figure 79. TruView Settings 

Figure 80. TruView Colour Map 
Settings 
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View -> Set Limit Box by Cursor, or 

View -> Set Limit Box by Fence.  

Notice that now the data is limited to just the box. To turn off the limit box, click View -> Limit Box. 

You can increase the size of the limit box with the multipack mode. Click on the limit box, and then 

drag the handles (the orange squares). 

 

Figure 81. A car in a limit box. 

Limit Boxes can also be saved and loaded in the Limit Box Manager: View -> Add/Edit Limit Boxes. 

The saved Limit Boxes in Cyclone can also be viewed in AutoCAD Cloudworx with the Clipping 

Manager tool.  

Limit boxes can also be aligned to an axis. Select the limit box, then click Edit Object -> Align -> Align 

to Axis -> XYZ Axis. 

Fences 
Fences are another useful way of isolating or deleting points from the point cloud. There are 3 fence 

modes: Polygonal Fence, Rectangular Fence and Circular Fence.  

  

Figure 82. Fence tools (polygonal, square, circular, and cancel).  
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Viewing Modes 

 

Perspective view: Shows the point cloud with 
depth of field. 

     
 Figure 83. Perspective icon. 

 

Orthographic view: Shows the point cloud 
with no depth of view. 

     
Figure 84. Orthographic icon. 

 

Seek : Focuses the view on a point in the point 
cloud. The shortcut is S on the keyboard. 

 
Figure 85. Seek icon 

 

View Mode: Allows you to zoom, rotate and 
pan around a point that you selected with Seek. 

 
Figure 86. View Mode icon 

 

Pick Mode:  Allows you to pick a point in the 
point cloud. The co-ordinates will be displayed 
at the bottom of the screen. Hold down Shift to 
pick multiple points.  

 
Figure 87. Pick Mode icon. 

 

Multi-pick Mode: Same as the pick mode, but 
allows you to pick multiple points without 
holding down Shift. 

 
Figure 88. Multi-pick Mode icon. 

 

Hide the Point Cloud: 
This icon depicts a pair of crossed out glasses 
looking at a cloud. This function is useful if you 
wish to hide the point cloud and only show 
modelled objects. 

 
 
 
 

Figure 89. Hide the point cloud 

 

Fly Mode 
1. Click the Fly Mode icon to activate. 
2. Hold down the left mouse button to fly 
forward. 
3. Hold the right mouse button down to fly 
backward 
4. Use the mouse wheel to control the speed of 
flight. 

 
Figure 90. Fly Mode icon. 
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Changing the coordinate system 
Cyclone allows you to easily transform the coordinate system of a point cloud. You may want to 

move the origin, or align a wall or object with the X or Y-axis. New coordinate systems can be saved, 

and the point cloud can easily switch between different coordinate systems. 

 

Interfering Points 
This function is useful for clash detection (i.e interference or collision of points) of a modelled object 

against the point cloud. For example, one could import a modelled pipe run for a new pipe, and 

confirm if the new pipe will fit against the existing cloud.  

Select the point cloud and the model (Selection -> Select All). 

Tools -> Measure -> Interfering Points 

  

Figure 91. Changing the Coordinate System. 

Figure 92. Interfering/collision Points are highlighted in white. 
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Figure 93. Interfering / collision points are highlighted in white. 

 

Measurements 
Measurements can easily be made in Cyclone. Using the multi-pick tool, select tool points on a point 

cloud, and select: 

Tools -> Measure -> Distance -> Point to Point 

Tools -> Measure -> Edit Measurements 

You can add additional columns by right clicking on the top of a column, and selecting Customise.  

Distance – Slope distance (hypotenuse)  

dX – Change in X values 

dY – change in Y values 

dZ – Change in Z values. 

dH – Horizontal value 

dV – Vertical value (should be same as dZ) 

 

                                 

 

Figure 94. Saved Measurements' window. 
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Measuring Clearances using Patches 
This function is used to calculate the clearance height. For example, to calculate the minimum 

clearance height of a bridge over a road.  

Tools -> Measure -> Clearances 

In this example, a bridge is scanned 

from over 100m away using the Leica 

C10 whilst traffic was continually 

flowing. om a single point, we can see 

the bridge clearance is 17.4 ft, we can 

measure the entire length quickly. 

 

 

 

Use the “Fit Edge” tool to place a polyline along the edge of the bridge. Select the edge with the pick 

mode, then click Create Object -> Fit Edge 

Figure 95. A point cloud of a bridge and freeway. 

Figure 96 Patch on the road surface under the bridge. 
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Figure 97. Fit Edge tool. 

Tools -> Measure -> Point to Unbounded Surface (gives the true vertical distance to a patch). 

In this example, a different height is found in each lane. By using the “Fit Edge” tool, you can 

calculate better clearance values then picking points in the field by eye. 

 

Figure 98. Clearance height distances from patch to polyline. 

 

Measuring Clearances using Clearance Command 
Bridges clearances can also be calculated using the Clearance command without modelling patches 

or edges.  

First, you will need to use the multipick to pick a two point on the road, and then two more points 

above the road on the underside of the bridge.  

Tools -> Measure -> Clearances 
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Filtering noise from a flat/smooth surface 
To filter noise (such as cars, people, etc) from a flat/smooth surface (such as a road), we can run a 

Smooth Surface filter in Cyclone. First, fence the area interest out, and copy to a new model space.  

Next, unify the point cloud (Tools -> Unify Clouds).  

Select the ground surface with the single pick tool.  

Create Object -> Region Grow -> Smooth Surface. 

The point cloud will now be split into 2 separate clouds; the smooth surface (e.g. road), and the 

noise above the roads (e.g. cars, people, etc). Select the noise above the road with the single pick 

mode, and press delete.  

  

 

Figure 99. Measure Clearances' 
window 

Figure 101. Road after Smooth Surface 
Figure 100. Road before Smooth Surface 
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Alignment & Sections – Cyclone 8.0 
An alignment on a road can be easily created in Cyclone, and broken into sections. The individual 

sections can be modelled with a poly line automatically. Note, Cyclone cannot perform tunnel 

alignments. Technodigit 3D Reshaper software is required for tunnel alignments.  

Fence an area of a road. Select two points on a road surface with the Multi-Pick tool, and click 
Create Object -> From Pick Points -> Alignment. If the road surface is curved, you can create a 
polyline.  If you need to filter the noise, see the previous chapter “Filtering noise from a flat/smooth 
surface”. 
 

Next, create the alignment; Tools -> Alignment & Sections -> Create Alignment, then create 

sections; Tools -> Alignment & Sections -> Create Sections. 

A list of sections will be displayed. The individual sections can be inspected by click on the station in 

the Station column.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The handles of the polyline can be manually adjusted to better follow the point cloud if needed.  

Point cloud data can be copied with the alignment by selecting “collect points” in the “Create 

Sections” window.  

 

 

Figure 104. Note that the polyline will follow the alignment. 

Figure 103. Alignment Section Manager 
Figure 103. Alignment Create 
Sections window. 
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The polyline alignment and centre line can be exported as a DXF file. File -> Export -> (select 

AutoCAD DX R12 format). 

Alignment & Sections – Cyclone 9.0 
In Cyclone 9.0, a new Alignment tool was released that includes a plan view window. 

Cyclone 9 introduces a new tool for Topo feature extraction.  
Tools -> Roadway Alignment & Section -> Create Alignment -> Alignment Section Manager 
 
This tool allows you to quickly break an alignment into sections, and draw string lines of features 
down an alignment (e.g. top of curb, edge of curb, bottom of curb, etc). 
 
First, an alignment must be drawn. Select two points using the multipick tool, then click  
Create Object -> From Pick Points -> Line Segment.  
 
Next, turn your line segment into an alignment. With the line segment selected, click 
Tools -> Roadway Alignment & Station -> Create Alignment 
 
Then open the Alignment / Station manager: 
Tools -> Roadway Alignment & Station -> Alignment / Station Manager 
 

To create an alignment, enter in the desired values and click Create. The point cloud will now be split 
into sections, and a top down Plan View window be shown. 

Figure 105. Alignment sections with point cloud. 

Figure 106. Alignment Section Manger & Plan View in Cyclone 9.0. 
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A new feature in Cyclone 9.0 is the ability to create templates. Click on the Template tab.  
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TIN Meshes 
Cyclone has a very powerful TIN mesh function. A TIN (Triangulated Irregular Network) is particular 

type of Digital Terrain Model (DTM) used to emulate surfaces. It should not be used for complex 

surfaces (e.g. people, statues, buildings, trees), but more simple surfaces such as a road or a 

stockpile.  

Creating a TIN Mesh 

Select the surface with the pick mode, click Tools -> Mesh -> Create Mesh -> TIN Meshing. You can 

view the mesh as a wireframe. Highlight the mesh (Ctrl + A), View -> View Object As -> Wireframe 

Removing Spikes from a Mesh 

When you mesh a surface, occasionally random spikes will appear due to point cloud noise. To 

remove the spikes fence the spike using one of the fence tools. Right click, Fence -> Delete Inside.  

 

Figure 109 Mesh with spike. 

Filling in hols in a Mesh 

Select the perimeter of the whole using the pick mode. 

Tools -> Mesh -> Fill Selected Hole 

Figure 108. A TIN mesh when viewed as a solid Figure 108. A TIN mesh when viewed as a wireframe. 
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Sampling a TIN Mesh 

Note: Cyclone 9 has introduced a “Points on a Grid” tool that is similar to this function. 

A TIN mesh can be sampled against the reference plane to create a grid of points, vertexes, or as 

another mesh.  

First, add the reference plane. Tools -> Reference Plane -> Show Active Plane. Move the plane’s 

origin to the mesh. Tools -> Reference Plane -> Set Plane Origin at Pick Point 

Align the plan to the mesh. Tools -> Reference Plane -> Rotate 

Sample the mesh against the plane. Tools -> Mesh -> Sample Grid 

Hide the reference plane. Tools -> Reference Plane -> Show Active Plane 

Hide the Mesh. View -> Set Object Visibility 

 

 

 

Figure 112. A grid of points, sampled from a mesh. 

Figure 110. Mesh with hole's perimeter selected. 

Figure 111 Mesh with spike removed. 
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Creating Contours on a Mesh 

 

Select the mesh (selection -> select all), and click 

Tools -> Contour -> Create Mesh 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Colouring the mesh based on elevation 

Edit Object -> Appearance -> Edit Global Colour Map. Under Mode, select Elevation Map. 

 

 

  

Figure 114. Mesh with contours and coloured based on elevation. 

Figure 113. Contours Parameters windows. 
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Calculating Volumes with Mesh 

You may have a need to calculate the volume of a stockpile. To do this: 

1.) Isolate the point cloud that wish to calculate the volume of with the fence tool, and  

right click -> Copy To New Model Space. 

2.) Select the isolated point cloud with the 

pick mode. 

3.) Create the Mesh:  

Tools -> Mesh -> Create Mesh -> Tin. 

4.) Click on the bottom of the mesh with the 

pick mode.  

5.) Add the Reference Plane:  

Tools -> Reference Plane -> Set Plane 

Origin at Pick Point. 

6.) Calculate the Volume:  

Tools -> Measure -> Mesh Volume -> 

Above Ref Plane. 

The volume area is now calculated 

 

Decimating a Mesh 

Often the mesh may be of higher resolution than 

needed. To reduce the number of triangles in the 

mesh, and hence the resolution, select the mesh 

(Selection -> Select All), and then click Tools -> Mesh 

-> Decimate Mesh. Usually a 10% reduction is 

sufficient.  

 

 

 

Extending a TIN Mesh to Break lines 

By creating a polyline along an edge (e.g. top of curb), the mesh can be extended to the breakline to 

create a sharp edge.  

First, create the break line. Pick a polyline along an edge, and click Create Object -> From Picked 

Points -> Polyline. Do the same for the bottom of curb. You could also use the Fit Edge tool to 

perform this.  

Figure 115. Using a Mesh and Reference Plane to calculate a 
volume. 

Figure 116. Decimate mesh parameters 
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Figure 117. Edge of curb selected with multi-pick. 

Tools -> Mesh -> Breaklines -> Extend TIN to Polyline 

 

Figure 118. Edge of curb when meshed. 

Animation 
A fly through animation through a point cloud can be created from within Cyclone. It may take some 

trial and error to achieve the correct frame rate.  

1.) Add the cameras at intervals along your cloud: Create Object -> Insert -> Camera 

2.) Create a path for the fly through by joining the cameras up: Tools -> Animation -> Create 

Path 

3.) Tools -> Animation -> Set Path 

4.) Hide the cameras and the path so they don’t show up in the animation.  

View -> Set Object Visibility -> Untick Camera and Polyline  

5.) Tools -> Animation -> Animation Editor 

6.) Tools -> Animation -> Animate 

Set frame rate around 50 and the resolution at 800 by 600. The animation will render quickly and 
you will be able to preview the product. Once animation is perfected, increase the frame rate to 
desired level and increase resolution to 1200 by 900. 
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Floor Flatness/Floor Levelness Analysis and ASTM 1155 Reporting  
With Cyclone 9.1.6 onwards, users can now perform Floor Flatness (FF) and Floor Levelness (FL) 

analysis with automatic report generation according to the ASTM 1155 standard. FF and FL numbers 

determine whether a floor is sufficiently smooth and level, respectively, as constructed. This test 

method covers a quantitative method of measuring floor surface profiles to obtain estimates of the 

floor’s characteristic FF/FL Face Floor Profile numbers. 

1. Within a ModelSpace View 

2. From the top menu go to Tools -> Floor Flatness/Floor Levelness. The window “Floor Flatness / 

Floor Levelness” will open. 

3. Go to Define Test Area, select a fence type option, and define the Test Area. Then pick two points 

with the Multipick tool to define the first path of the Test Template. Then select Draw Template. 

 

Figure 119. Drawing the test area for Floor Flatness / Floor Levelness. 

4. Next determine the Specified Overall Values, the Report Title, and Author Name. The information 

entered will be used for the report. 

5. With the information entered, click Generate Report… 

6. Choose a file location, file name, and save. 

Note: When generating this report, the tool will generate an elevation point along the four lines 

using the user specified interval (1 foot by default according to the ASTM 1155 standard). These 

points will be calculated using the Ground SmartPick tool to gather an elevation. The tool will then 

use the area and the elevation points to calculate the report according to the ASTM standard.  
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8. Once the report is open, you will see all the elements needed in the report per the ASTM 1155 

standard.  

 

 

Figure 120. Floor Levelness PDF Report  
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Cut Planes 
Cut planes are useful if only wish to see a slice of the point cloud parallel to the X, Y or Z plane. 

I find it easier to use the icons of the Cut Plane toolbar. The Cut Plane menu is located under Tools -> 

Cut Planes. 

The easiest method is to first align the cut plane to a reference plane. Remember, reference planes 

can be on the XY, XZ, or YZ planes.  

First, adjust your coordinate system to be aligned with the object you want to slice. In the below 

example, the X axis is parallel to the front of the building (see the previous section “Changing the 

Coordinate System”). Next, show the reference plane you want. Tools -> Reference Plane -> Set to 

XY/XZ/YZ  Plane. Click on the View Slice icon in the Cutplane toolbar. You can also set the thickness 

of the slice, and progress through sections on the point cloud. Using a single pick point with Quick 

Slice will result in a 1 meter slice thickness. 

 

 

Figure 121. Cutplane Toolbar 

 

Figure 122. Cut plane side view of a coal treatment plant. 

Point Cloud Density 
If you PC is lagging, you can reduce the number of points that are being displayed. 

View -> Point Cloud Density -> No Reduction / Low Reduction / High Reduction.  

 

Figure 123. Point cloud density Toolbar. 
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Depending on the power of your PC, you can increase the number of points that your computer 

loads and displays to produce a denser point cloud. 

Edit -> Preferences -> Point Cloud -> Load: Max Points / Display: Max Points 

 

Point Cloud Rendering 
View -> Point Cloud Rendering ->  

- Shaded 

- One-Sided: This mode will remove the points on a plane closes to the viewer. This is very useful 

when viewing a closed room.  

- Front 

- Back 

- Silhouette: The points closest to the viewer will be darkened, whilst the points furthest will be 

highlighted. This gives the impression of seeing through walls.  

 

Hot Keys 
Hot keys are keyboard shortcuts that can be saved for nearly all commands in Cyclone. They’re ideal 

for saving time and reducing mouse clicks for commonly used features. All functions on Cyclone can 

have a hotkey assigned to them.  

Customise Hot Keys 

Edit -> Customise Hot Keys 

 

Figure 124. Hotkeys menu. 

Default Hot Keys 

Some hot keys that are assigned by default are: 

Left Mouse – Rotate around the point of focus (use seek to reset the point of focus) 

Righ Mouse – Pan (moves the point of focus) 

Left + Right Mouse – Zoom 
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Scroll wheel button down on Mouse - Zoom 

Ctrl + Left Mouse – Turns the viewpoint around (i.e. “Look around”).  

Alt + Left Mouse – While in view mode, rotate slowly around focal.  

Spacebar – Deselect All 

s – Seek 

Seek Mode + Shift – Click on a point. The view will be shifted to the scanner’s perspective.  

i - Information (with an object selected) 

c – Coordinate system menu 

~ - Toggle between Pick mode and View mode. 

d – Distance (measure distance between two points). 

f – Segment by fence  

Shift + i – Delete inside fence 

Shift + o – Delete outside fence 

C – Clear fence 

Shift + s – Set selectable 

Shift + l - layers 

TruSpaces 
A TruSpace is useful for viewing the point cloud from the perspective of the scanner. It’s a useful tool 

to manually add targets that were missed.  

View -> TruSpace -> Show TruSpaces 

Select a TruSpace with the pick mode, and click View -> TruSpace -> Open TruSpace. 

To link the TruSpace to the main ModelSpace, click View -> TruSpace -> Link TruSpace. 
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Figure 125. Truspace window (small). 

 

Exporting Point Clouds 
Point clouds can be exported in several formats. With the ModelSpace open, File -> Export, and 

select the format. The most common formats for point clouds are .pts, .ptx, and .txt. The easiest way 

to share a point cloud is to copy the Cyclone .imp database, and view the point cloud within Cyclone. 

Cyclone is free to use as a viewer.  

Importing Point Clouds 
Point clouds and raw scanner data (Leica, Z+F, Riegl and Faro scanners), can be imported directly 

into Cyclone. In the Cyclone Navigator, create a new database (Configure -> Database -> Add), enter 

a name. Once created, right click on the database -> Import. Some of the common formats are:  

Riegl (3dd, rxp, rsp), Z+F (zfs, zfc), Faro (fls, fpr, fws). 

Drawing 
You can use Cyclone to draw objects in 2D against the reference plane. This is useful if you wish to 

trace the outline of an object and then extrude it.  

Select a point with the pick mode that you wish to draw on against a plane, then  

Tools -> Reference Plane -> Set to….. 

Tools -> Drawing -> Draw Polyline 

Tools -> Drawing -> Create Drawing 

Create Object -> From Curves -> Patch 

NB: The reference plane can viewed as a XY, YZ, or XY plane. It can also be rotated and tilted to suit 

the object that you’re drawing to. 
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Turn the drawing to a 3D object, Edit Object -> Extrude 

Global Colour Map 
The colour representation of the point cloud can be 

changed in Cyclone.  

Edit Object -> Appearance -> Edit Global Colour Map 

This is useful if you wish to change the representation of 

reflectivity. 

 

 

 

 

 

 

 

 

Reducing Point Cloud Density 
Using the pick tool, select the point cloud and click, 

Tools -> Reduce Point Cloud. 

NB: This function can only be used on point clouds that 

have not been unified. To reduce the point cloud 

density of unified point clouds, you can use the unify 

tool again (Tools -> Unify Clouds). 

 

Segment Cloud 
It can be useful to separate a point cloud into small 

sections.  

Create Object -> Segment Cloud -> … 

- Cut Sub-Selection 

- Cut by Fence 

- Cut by Intensity… (Useful for cutting out noise from the scanner). 

- Cut by Distance from Point 

- Cut by Offset from Plane 

- Cut Near Ref Plane… 

- Trim Edges 

Figure 126. Global colour map parameters. 

Figure 127. Reduce Point Cloud Density. 
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Virtual Surveyor (VS) 
With Virtual Survey, you can extract features (points and 3D line data with point codes, line 

connecting codes, and comments) directly from point cloud in Cyclone, and then export these 

feature codes as a standard ASCII format into the surveying software of your choice. If you are using 

AutoCAD- or MicroStation-based platforms, the original raw point cloud can also be brought in (via 

CloudWorx) to verify the feature extractions and add detail to the existing topographic 

representation. 

Tools -> Virtual Surveyor 

When prompted, “Opening Existing VS File?”, click the Skip button to start a new VS file. A new VS 
window will appear. 
 
In the VS window, create a New Layer by clicking the Layers button, to put in the linework and give it 
a colour (optional). See Figure 1. Then click Set Current in the View Properties box, then click OK. 
Repeat this step for additional linework. 
• Enter or select a Feature Code (optional). See Figure 2. 
• Turn OFF the Automatic Candidate Features button. See Figure 3. 
• Multi-Select points. See Figure 3. 
• Click Start to create Polyline. See Figure 3. 
• Turn ON the Feature Code button. See Figure 3. 
• Check in candidate picks at the bottom of the VS dialog box. 
 
You can use the SmartPick tool by clicking  
View -> SmartPick Viewport.  
 
The SmartPick tool allow you to pick points within a 
defined radius of the cursor. The options are: 
1. Closest Point (i.e. the closes point cloud point to the 
cursor.  
2. Highest Point (i.e. the highest point within the cursor. 
E.g. the top of a tree). 
3. Lowest Point. (i.e. the lowest point within the search 
radius. E.g. the bottom of a tree).  
4. Ground Point. The SmartPick will interpret where the 
ground point by searching within a radius, even if there 
are no points directly where picked.  
 
NB: Clicking in the bottom right hand corner of the 
SmartPick View window will rotate the view. 
 

Figure 128. SmartPick View Window 
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Figure 129. Virtual Surveyor Menu 

 

A. Click to add a candidate feature with each pick. 

B. Show features in the ModelSpace viewer. 

C. Show candidate features in the ModelSpace viewer. 

D. Show unsaved features in the ModelSpace viewer. 

E. Highlight the current feature in the ModelSpace viewer. 

F. Show features options, which affect how features are displayed. 

G. Select to add a feature with each pick. 

H. Change the viewpoint to view the current feature. 

I. Adds one vertex to the ModelSpace for each feature. 

J. Exports the features directly to LandXML. 

K. Exports the features directly to the Leica System 1200 format. 

L. Invokes the Layers command. 

M. The prefix of the current feature. 

N. The point number that will be assigned to the candidate feature created from the next pick. 
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O. Displays coordinate data for the current feature. Click the arrow icon to edit the coordinate 

data. Click the lock icon to keep that value constant.. 

P. Select a feature code library. 

Q. List of values for the available attributes. 

R. The Create Lines area. Select the creation of a polyline or polygon, supply the Code 

Tags that will be prepended to each corresponding feature, then click the Start button. 

S. Click to customize the attributes displayed. 

T. Invokes the Customize Lookup Lists command. See Customize Lookup Lists for 

information on managing the libraries. 

U. Visibility of each attribute in the graphical window. 

V. Click to select or enter a value for the desired attribute. 

W. Undo last add features. 

X. Commit the candidate features. 

Y. Click to export current added features. 

Z. Click to close the Virtual Surveyor. 
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Points on a Grid 
Cyclone can place points within a fenced region by sampling the reference plane. This is very similar 

to sampling a mesh against the reference plane.  

Click Tools -> Points on a Grid. 

View the point cloud top down. 

 

Figure 130. Placing ground points on a grid. 

 

Separating Overlapping Scans 
In a Free Station scanning mode, if a user forgets to hit Standard Setup (StdStp) between scan 
positions, the data from two different positions will end up in the same ScanWorld. The scan data 
can be separated into their designated ScanWorlds. There is only one image saved per ScanWorld so 
the images for the overlapping data could be lost. 
 
1. From Cyclone Navigator, highlight the project folder and from the drop down menu, Create 
Station. Highlight the Station and create a ScanWorld. This creates a blank ScanWorld structure. 
 
2. Expand the Scans folder under the position with the duplicate data. The scans are symbolized with 
turquoise clouds. Identify the scans that need to be moved. Drag and drop the scans into the Scan 
folder of newly created Scanworld. The scans can also be copied and pasted into the new 
ScanWorld. Cyclone will prompt you that your are attempting to move data. Click OK. Highlight the 
target scans, select copy and paste the associated target scans into the new Scan folder. Delete any 
duplicate target data in the original ScanWorld. Create the ModelSpace and ModelSpace View. 
 
3. Open the ScanWorld with the duplicate data and turn off the point cloud under View, Hide Point 
Clouds. With multi-pick, select the vertices of the targets that need to be separated and copied into 
the new ScanWorld. Select Edit, Copy. Open the ModelSpace of the new ScanWorld and go to Edit, 
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Paste to put the vertices into the new ScanWorld. Select the vertices in the new ModelSpace and go 
to Tools, Registration, Copy to Control Space. 
 
4. Return to the ScanWorld with the duplicate data. Multi-pick the extra targets and delete them. 
Turn on the point cloud under View and uncheck Hide Point Clouds. 
 

Traverse Editor 
If you have traverse with a Leica Cxx or Pxx scanner, and have made a mistake with the vertical 

heights, backsight or resection, you can manually correct these values in the traverse settings in the 

Traverse Editor.  

1.) In the Cyclone Navigator menu, click Configure -> Scanners -> Add. Add a new scanner. The 

name and IP address can be anything you like.  

2.) In the Cyclone Navigator, open the Scanners folder, and double click on the Scanner icon. 

3.) Select your project folder from your existing data. 

4.) Click Windows -> Traverse Editor, to open the Traverse Editor.  

5.) Select all the ScanWorlds you wish to assemble and Click the ok button 

6.) If all the fields were entered with correct information during field collection then all you 

need to do to complete the Traverse is click the Verify button. If good then just click the 

Registration button and you are done. No more manual entry of traverse data. 
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If a target height mistake has been made, this can be corrected inside Cyclone.  

1) After the import, delete the "Registered ScanWorld" in Cyclone Navigator, just to avoid any 

confusion regarding ControlSpaces. 

2) Open the ControlSpace of the first and the last position and add the name of the Station to the 

scanner position.* 

Tools - Registration - Add/Edit Registration Label 

* Since the traverse is open, Cyclone will only find one constraint for the first and last position, which 

is not enough.  

One needs to have 2 constraint if all ScanWorld are leveled. When you add the name of the scanner 

position, Cyclone will use the scanner position as a constraint.  

Thus one has enough constraint to register the ScanWorlds. 

 

3) Open the ControlSpace of the position where the target height is incorrect and change it.  

Tools - Registration - Add/Edit Registration - Set Target Height 

4) Open a new registration and add all ScanWorlds, include ScanWorld: "Known Coordinates". 

For the detailed workflow, please have a look at the video link below: 

https://sendit.hexagon.com/message/npOZSp6LV2YKC9JM5tjBvu 

 

Python Scripting 
Cyclone allows users to create scripts using the Python language. In a model space, click User Apps -

> …. 

 

  

http://survey.crkennedy.com.au/
https://sendit.hexagon.com/message/npOZSp6LV2YKC9JM5tjBvu


C.R.Kennedy & Company – survey.crkennedy.com.au Page 77 
 

CloudWorx for AutoCAD 
Cloudworx for AutoCAD is a plugin that allows the user to import Cyclone databases directly into 

AutoCAD. Cloudworx allows AutoCAD to display very large point clouds, whilst maintaining full 

AutoCAD functionality.  

 

Figure 131. CloudWorx for AutoCAD ribbon. 
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1. Setting Up CloudWorx for AutoCAD 
2. CloudWorx Toolbar Definitions 
3. Configuring a Database 
4. Opening a ModelSpace in CloudWorx 
5. Point Rendering 
6. Aligning AutoCAD View for Mapping 
7. Restoring Saved UCS 
8. Digitize the Point Cloud 
9. Hiding a Point Cloud 
10. Aligning AutoCAD View for Buildings Common AutoCAD commands: UCS 
11. Additional Option to Align AutoCAD View 
12. Hiding Regions Toolbar Definitions 
13. Using Fit Section Tool 
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14. Using Fit Pipe to Cloud Tool 
15. Drawing Completed 
16. Clash detection 
 
Turn off SNAP visibility. Turn on OSNAP. 

• OSNAP 

• UCS 

• Line 

• Polyline 

• Offset 

• Hatch  

• Symbols 

• Text 
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Client License Manager 
Leica Cyclone and Cloudworx uses a Flex LM license program called Client License Manger. Licenses 

are not issued on a hardware USB dongle. They are issued with an entitlement identification (EID) 

number. 

Activating a License 

To activate the licenses on the Server, open the License Administrator Server (Start -> Programs -> 

Leica Geosystems -> Client License Manager -> Administrator Server or CLM For Floating Licenses). 

Click on Activate New Licenses, copy and paste the EID number, then click "Check for Activatable 

Licenses", then "Activate License".  

 

 

Figure 132. Activating a new license on CLM. 

Returning a License to Rehost 

Note, you can only do this 3 times before the license will be locked.  

If you need to rehost the license on a new server or PC, you have to first return the license.  

Start -> Programs -> Leica Geosystems -> Client License Manager -> Administrator Server or CLM 

For Floating Licenses). 

Click View Installed Licenses -> Check the license -> Return Licenses (rehost)  
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Figure 133. Rehosting a license on CLM. 

Ports that need to be opened on a network 

The following ports are required to be opened on a network to allow Cyclone’s client license 

manager (CLM) to work.  

To enable clients to check-out or borrow licenses from a server in your LAN you have to create 

inbound rules to open TCP ports: 

• For the application `lmgrd.exe` open a local TCP port in the range from `27000...27009`. (The 

default is 27000) 

• For the application ’LGS.exe’ open any unused TCP port, e.g. 27010 

• For the application ’clmrdsvr.exe’ open the local TCP port 19701 

With CLM 1.3 or higher they have already been predefined and do not have to be entered manually. 
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These ports also have to be defined in the file ’svr_lgs.lic’. This file is installed in the license server 

installation folder, which by default is: C:\Program Files\Common Files\Leica Geosystems\License-

Server 

• add the server port number to the first line: SERVER this_host ANY 27000 (possible 

between ’27000…27009’) 

• add the vendor daemon port to the second line:VENDOR LGS port=27010 (any port e.g. 

27010) 

SERVER this_host ANY (means the first free will be used) 

VENDOR LGS PORT=27010 

AutoCAD & Cyclone license conflict 

Change the first line of svr_lgs.lic in C:\Program Files (x86)\Common Files\Leica 

Geosystems\License-Server -  to add 27001 to the end of the first line so that it read ‘SERVER 

this host ANY 27001’   

Client License Manger over a VPN 

Cyclone/ CloudWorx licenses can be used with a VPN. In this case it is also necessary to specify 

the ports to be used in this network. 

By default CLM chooses ports 27000-27010 

This is defined and can also be changed if required in “svr_lgs.lic” under C:\Program Files 

(x86)\Common Files\Leica  

Geosystems\License-Server.  

Tip: Check the port status via “Start – cmd – netstat”or: 

http://technet.microsoft.com/enus/sysinternals/bb897437.aspx 

Client License Manager Proxy Error  

Make sure you do not the “connect remotely to CLM service” box ticked and set to local 

server.  

 

 

Cyclone Graphics Options 
Launch the OpenGL modes from the Windows Start 
menu, select All Programs, Leica Geosystems, Cyclone, 
Utilities, OpenGL Modes. 
 
A combination of 32 (RBG) 32 (ZBuf) Y (DblBuf) Y (SW) 
Y (OpenGL) works best for Cyclone on most 
computers. 
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Cyclone cannot find or verify the license server (either on my own 

computer or on a server).  
 
It is either that part of the program is not running properly or is blocked by anti-virus software or a 
firewall.  
 

1. Upgrade CLM to 1.4.1.002 or later (available on myWorld)  
2. Make sure the ports are not being tied up by another program. 

a. Navigate to here: C:\Program Files (x86)\Common Files\Leica 
Geosystems\License-Server 

b. Change the properties of the svr_lgs.lic so they are not ‘read-only’  
o Open svr_lgs.lic in notepad (or similar) add the server port number to the first 

line: SERVER this host ANY 27000 (possible between ’27000…27009’) 
o add the vendor daemon port to the second line: VENDOR LGS port=27010 (any 

port e.g. 27010) 
SERVER this host ANY (means the first free will be used) 
VENDOR LGS PORT=27010 

 

 

 
3.  Within C:\Program Files (x86)\Common Files\Leica Geosystems\License-

Server          Run lmtools.exe 
4. Go to the tab Start/Stop/Reread and click on ReRead License File. Check  that the 

message bar at the bottom of the screen says license file reread. Reread Server License 
File Completed.  
 

5. Click on Server Status tab, click on Perform Status Enquiry – check the result to see if 
any servers are down. If they are go to Step 6.  
If the lic file cannot be read go to step 6.  
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6. Open Cyclone & re-check your licenses, it should now work.  
7. If you still cannot connect to your license server then check to see if your anti-virus is 

blocking your servers if it is the server will be seen as ‘down’? If you cannot find 
anything then Stop CLM and Flexnet SERVICES then go to Add/Remove programs and 
Uninstall all your Flexnet and CLM activation wizard programs from this list. Then re-
run CLMN 1.4.1.002.exe install and WATCH FOR A POP UP WARNING FROM YOUR 
ANTI-VIRUS SOFTWARE – choose to allow software through the anti-virus software. Go 
to Step 5.  

8. If you still cannot open the server go to Windows Firewall settings with Advanced 
security and check that there are Inbound rules for CLM TCP 19700-19701 and CLM TCP 
2700-27010. For the application lmgrd.exe open TCP port for 27000-27009 for LGS.exe 
open any unused TCP port and for clmrdsvr.exe open port 19701. Go to step 5. 

Cyclone has a trusted storage error message 
Please do the following: 

1.) WRITE DOWN OR TAKE A SCREEN SHOT OF ALL YOUR CLM EID NUMBERS   
2.) Close INFINITY/LGO or CYCLONE and close CLM software if open 
3.) Go to Control Panel /Administrative Tools /Services (or type services into your windows 

search area & it takes you here) 
 

One by one click on the 3 services which start with Flexnet and choose to STOP the service. 

If you have a floating license also stop the CLM Remote Daemon (svr). If you are not sure 

look for it and stop it if you find one.  
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4.) Go to the path (it is hidden folder): 

c:\Documents and Settings\All Users\Application Data\FLEXnet\   (winXP) 

OR 

c:\ProgramData\FlexNet 
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5.) DELETE only files starting with LGS and nothing else 

6.) Start the FLEX NET service from point 3 (and CLM Remote Daemon) 

7.) Go to CLM and re-activate the licenses. After that Infinity/LGO or Cyclone will work 
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Uninstall Leica Cyclone (including registry keys) 
 
1. Uninstall Cyclone 
Using the Installer 
 
2. Delete folders manually: 
Window XP (32bit): 
C:\Program Files\Leica Geosystems\Cyclone 
C:\Documents and Settings\User\My Documents\Cyclone 
C:\Documents and Settings\User\Application Data\Leica Geosystems\Cyclone 
Windows Vista and Windows 7 (64bit) 
C:\Program Files\Leica Geosystems\Cyclone 
C:\Users\User\Documents\Cyclone 
C:\Users\User\AppData\Roaming\Leica Geosystems\Cyclone 
 
3. Delete registry keys manually 
Start Regedit (Start – Run – Enter Regedit – Press OK) 
Delete following registry keys: 
HKEY_CURRENT_USER – Software – Cyra Technologies 
HKEY_CURRENT_USER – Software – Leica Geosystems – Cyclone* 
HKEY_CURRENT_USER – Software – Leica Geosystems – CadPlugins 
HKEY_LOCAL_MACHINE – Software – Leica Geosystems – Cyclone* 
HKEY_LOCAL_MACHINE – Software – Leica Geosystems – CadPlugins 
On 64bit machines additionally: 
HKEY_LOCAL_MACHINE – Software – Wow6432Node – Cyra Technologies 
HKEY_LOCAL_MACHINE – Software – Wow6432Node – Leica Geosystems – Cyclone* 
 
4. Restart the PC 
 
5. Clear Windows Temp folder 
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Useful Websites 
Laser Scanning Forum - 

http://laserscanning.org.uk 

The Centre for Advanced Spatial Technologies -  

http://gmv.cast.uark.edu/category/scanning/software/leica-software/leica-cyclone/cyclone-

workflows/ 

Turning Point Systems Group -  

http://turningpointsystemsgroup.com/HDS%20Support.html 

Leica HDS Blog UK - 

http://hdsblog.co.uk/blog/ 

Leica HDS Demonstrations - 
http://software.lgshds.com/public/cyclone/demo/cyclone6.0.html 
 

Technodigit 3D Reshaper 
 

3D Reshaper is an advanced point cloud 

software for creating meshes, tunnel 

alignments, and deformation analysis.  

 

 

 

 To find information about the use of 3D Reshaper, please refer to the following :  

1. Beginner's guide (from the Windows Start Menu or in your "My documents" folder) 

2. Help files (from Reshaper Help Menu) 

3. Videos: http://www.3dreshaper.com/en1/En_Videos.htm  

4. Exercises: http://www.3dreshaper.com/en1/En_Practicalsdownload.htm  

                  -> Login: NurbsSurface 

                  -> Password: Reconstruction 

5. 3D Reshaper forum http://www.3dreshaper.com/en1/En_forum.htm  

  

Figure 134. 3D Reshaper Screenshot 
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